الفريق العربي للبرمجةأرشيف المنتديات · 2000 – 2023
نسخة أرشيفية للقراءة فقط — التسجيل والمشاركة مغلقان، والمحتوى محفوظ كما كان.

مشكلة في DNS

مغلق
بدأه hamzanet في 2 يوليو 2007 · 1 رد · 1,117 مشاهدة · في منتدى الشبكات العام
مشاركة: واتساب X فيسبوك تيليجرام
#1 صاحب الموضوع

السلام عليكم ورحمة الله وبركاته

اخواني لدي استفسار وهو هل من الصح ان يكون اي بي ال dns هو نفسه اي بي السيرفر الرئيسي علما بأن ال dns منزل في نفس السيرفر الرئيسي

وعندي هذه الرسالة في event viewer

Event Type: Error

Event Source: DNS

Event Category: None

Event ID: 6702

Date: 7/2/2007

Time: 1:16:19 PM

User: N/A

Computer: SERVER

Description:

DNS server has updated its own host (A) records. In order to ensure that its DS-integrated peer DNS servers are able to replicate with this server, an attempt was made to update them with the new records through dynamic update. An error was encountered during this update, the record data is the error code.

If this DNS server does not have any DS-integrated peers, then this error

should be ignored.

If this DNS server's Active Directory replication partners do not have the correct IP address(es) for this server, they will be unable to replicate with it.

To ensure proper replication:

1) Find this server's Active Directory replication partners that run the DNS server.

2) Open DnsManager and connect in turn to each of the replication partners.

3) On each server, check the host (A record) registration for THIS server.

4) Delete any A records that do NOT correspond to IP addresses of this server.

5) If there are no A records for this server, add at least one A record corresponding to an address on this server, that the replication partner can contact. (In other words, if there multiple IP addresses for this DNS server, add at least one that is on the same network as the Active Directory DNS server you are updating.)

6) Note, that is not necessary to update EVERY replication partner. It is only necessary that the records are fixed up on enough replication partners so that every server that replicates with this server will receive (through replication) the new data.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: b4 05 00 00 ´...

#2

To ensure proper replication:

1) Find this server's Active Directory replication partners that run the DNS server.

2) Open DnsManager and connect in turn to each of the replication partners.

3) On each server, check the host (A record) registration for THIS server.

4) Delete any A records that do NOT correspond to IP addresses of this server.

5) If there are no A records for this server, add at least one A record corresponding to an address on this server, that the replication partner can contact. (In other words, if there multiple IP addresses for this DNS server, add at least one that is on the same network as the Active Directory DNS server you are updating.)

6) Note, that is not necessary to ute EVERY replication partner. It is only necessary that the records are fixed up on enough replication partners so that every server that replicates with this server will receive (through replication) the new data.

هذا هو الحل

ومافي مشكلة كرد على سؤالك

تجارب وخبرات

هذا الموضوع مغلق.

مواضيع مشابهة