When I connect to database from Microsoft ODBC , database will down and I received the following error
Name=lecico
Type=Database Instance
Host=ibmx3650.lecico.org
Metric=Status
Timestamp=Oct 5, 2008 7:47:05 PM EET
Severity=Critical
Message=Failed to connect to database instance: ORA-12505: TNS: listener does not currently know of SID given in connect descriptor (DBD ERROR: OCIServerAttach).
Rule Name=Database Availability and Critical States
Rule Owner=SYSMAN
And all users received this error
ORA-12505: TNS: listener does not currently know of SID given in connect descriptor
IF ANY ONE HAVE Solution TO THIS PROBLEM PLEASE HELP ME