يا اخواني عملت جميع اعدادات الدومين كونترولر الى حد ظهور الدفتر اللي يكتب واللي يبين ان الاعدادات في طور التنفيذ ..
ثم تظهر لي رسالة مضمونها :
this operation failed because :
file replication service
the dependency service or group failed to start .
the dependency service or group failed to start
ارجو المساعدة يا اخوان
وجزاكم الله خير