السلام عليكم
اكملت الحمد لله برنامجي واستخدمت JSF 1.2 + Tomcat 6
لما قمت بعمل deploy لملف war الخاص ب ال application
ظهرت لي رسالة الخط التالية
Echec du déploiement de l'application Web "de". Echec du déploiement de l'application Web "de". . Exception de base : Demande OPMN : /start?mode=sync&process-type=OC4J_temp Réponse OPMN : HTTP/1.1 204 No Content Content-Length: 709 Content-Type: text/html Response: 0 of 1 processes started. <?xml version='1.0' encoding='US-ASCII'?> <response> <opmn id="sapplications:6201" http-status="204" http-response="0 of 1 processes started."> <ias-instance id="mt.sapplications"> <ias-component id="OC4J"> <process-type id="OC4J_temp"> <process-set id="default_island"> <process id="1719009343" pid="2532" status="Stopped" index="1" log="C:\ora_home\mt\opmn\logs\OC4J~OC4J_temp~default_island~1" operation="request" result="failure"> <msg code="-21" text="failed to start a managed process after the maximum retry limit"> </msg> </process> </process-set> </process-type> </ias-component> </ias-instance> </opmn> </response> Résolution : Si OPMN ne répond pas, vérifiez la configuration dOPMN, puis redémarrez le démon DCM. Si une réponse OPMN est disponible, identifiez lerreur et les fichiers journaux correspondants mentionnés dans cette réponse
شكرا لمساعدتكم