السلام عليكم ورحمة الله وبركاته:
أضع هذا السؤال وكلي أمل في أن أحصل على إجابة كافية.
أنا الآن في صدد بناء منتدى باستخدام لغة asp.net .
مسألة الـ virtual directory لم أفهمها فأرجو المساعدة
وعندما أطبق ما قاله الأستاذ مدني تظهر الرسالة:
It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

