SALAM ALEKOM
I CREATE A TABLESPACE AND SPECIFIED THE LOCATION OF THE Datafile on the server
THEN I DIDN'T END THE OPERATION OF CREATION ,FOR OTHERREASON SO I DECIDE TO DROP THE TABLE SPACE AND
RECREATE THE TABLESPACE AGAIN
BUT I HAD THIS ERROR :
drop tablespace dec_ts
*
ERROR at line 1:
ORA-01116: error in opening database file 15
ORA-01110: data file 15: 'D:DECDATADEC_DF1.DBF'
ORA-27041: unable to open file
OSD-04002: unable to open file
O/S-Error: (OS 5) Access is denied.
BY THE WAY I TRIED TO DELETE THE FILE FROM THE SERVER
I COULDN'T HE TELL ME ACCESS DENIED(FILE IN USE)
ALTHOUGH THE SHARING/SECURITY OF THE FOLDER IS FULL CONTROL PERMESION
PLEASE I NEED A HELP ON THAT
BEST REGARDS
MAJEDA