السلام عليكم
انا جديد في هذه الغة بس ظهرت هذه المشكلة
Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS. Source Error: Line 13: <customErrors mode="RemoteOnly" /> Line 14: Error>>> Line 15: <authentication mode="Forms"> Line 16: <forms name="AspNetWebAuth" loginUrl="~/login.aspx" protection="None" timeout="60" /> Line 17: </authentication>
كيف أحل هذه المشكلة